Загрузка...
Загрузка...

Проблема со звуком в Razer Megalodon.

Тема в разделе "Тех. помощь", создана пользователем Headslasher96, 04.12.2012.

  1. Headslasher96

    Headslasher96

    Статус:
    Оффлайн
    Регистрация:
    12.07.2012
    Сообщения:
    51
    Репутация:
    15 +/-
    Здравствуйте, уважаемые юхаковцы. Возникла такая проблема с наушниками: бывает то часто, то редко, но они вырубаются, т.е. перестают передавать звук, не реагируют на нажатие на звук. карте, сильно пищат. Лечится только перевтыкиванием в USB-порт. Прошивка на них последняя v 2.12. Windows 7 Максимальная (Версию не помню).
    Ребят, помогите пожалуйста! Уже устал их переподключать...
     
  2. RoVeR

    RoVeR

    Статус:
    Оффлайн
    Регистрация:
    31.05.2011
    Сообщения:
    449
    Репутация:
    127 +/-
    Если есть на них драва - установи, а по-хорошему надо в ремонт нести
     
  3. farenheit

    farenheit

    Статус:
    Оффлайн
    Регистрация:
    31.05.2012
    Сообщения:
    31
    Репутация:
    930 +/-
    либо звуковуха полетела
     
  4. Dobruy

    Dobruy

    Статус:
    Оффлайн
    Регистрация:
    15.11.2012
    Сообщения:
    91
    Репутация:
    122 +/-
    проверь с другими наушниками, если такая же фигня будет - значит дело либо в железе , либо в винде с дровами че то..
     
  5. Dimo0oN

    Dimo0oN

    Статус:
    Оффлайн
    Регистрация:
    29.11.2012
    Сообщения:
    319
    Репутация:
    228 +/-
    Дрова поставь попробуй
     
  6. Headslasher96

    Headslasher96

    Статус:
    Оффлайн
    Регистрация:
    12.07.2012
    Сообщения:
    51
    Репутация:
    15 +/-
    Драйверов на них нету. Есть только прошивка. Стоит последняя.